WELCOME TO WHERE TO START


Click to return to previous page

Internet Service Providers

Can I use the Casino with AOL?

As long as you have version 3.0 of AOL or higher, the Casino should run reliably. Follow these steps to ensure you have the latest version of the software:

  1. Connect to AOL.
  2. Select “Help” from the menu bar.
  3. Select “About AOL”
  4. The latest version of AOL (as of December 1999) is “AOL 5.0 for WIN95/98”. IMPORTANT: If the version does not include “for WIN95” then you must upgrade.
  5. To check the release, hit CTRL-R IMPORTANT: If the release is lower than AOL 3.0 or 131.51 then you must upgrade.

How do I upgrade my AOL software?

  1. Connect to AOL.
  2. Select “Keyword”.
  3. Type “Upgrade” and press Enter.
  4. Select “Upgrade Now” (there is no charge to upgrade).
  5. Follow the installation instructions.

Does the Casino work with Prodigy, Compuserv, or any other ISP?

Yes, you should be able to connect to the Casino using any ISP that uses 100% compatible TCP/IP protocol.

Does the Casino work with WebTV?

No, our casino software is not compatible with WebTV.

Multi-platform support

Millennium Casino can be played on any Windows-based PC
(Windows 3.1, 3.11, 95, 98, 2000, NT3.5, NT4).

Minimum system:

  • IBM PC-compatible computer
  • Windows 98/95/NT
  • Pentium 100 MHz
  • 16 MB RAM
  • 16-bit color video card (800×600 resolution mode)
  • VGA screen

 

  • 20 MB hard drive space

 

Recommended system:

 

  • IBM PC-compatible computer
  • Windows 98/95/NT
  • Pentium 200 MHz or Pentium II 266 MHz
  • 32 MB RAM
  • 32-bit color video card (800×600 resolution mode)
  • SVGA screen
  • 20 MB hard drive space
  • Sound Blaster AWE 32-bit sound card or better

 


download now . security . tech support . contact us
welcome . preview . quick start . download . information